Question

Status:Closed    Asked:Oct 06, 2013 - 06:35 PM

Fail to download data




I downloaded extracted data set by right-clicking and clicking save as into my mac.

When I downloaded it, it's size is roughly 100KB even though the file size should be over 500MB.
Anyway I tried to decompress the file, but it's failed to do. Probably the file isn't downloaded wholely.

Except this data-set, the others can be downloaded and these work fine


Is there another method to download file?
I tried to by safari, chrome, and firefox.

 
Do you have the same question? Follow this Question
 

Staff Answer

I think the problem may be on your end. I download your extract #00003, decompressed it, and loaded it into Stata. The file appears complete, with no issues.


. tab year [fweight=perwt]

Census year | Freq. Percent Cum.
------------+-----------------------------------
2011 |309,231,245 100.00 100.00
------------+-----------------------------------
Total |309,231,245 100.00


I would suggest trying to re-download the file, or perhaps try using a different browser.

 

Oct 07, 2013 - 08:31 AM

0
0
Report it

OTHER QUESTIONS NEEDING ANSWERS

Why is my data downloaded in .html instead of .zip file? (Mac OS X)
Why are not all the "not in the labour force" categories filled for the EMPST...
My SAS data file was not downloaded to my computer. What went wrong?
Health Insurance Unit in ACS versus MEPS
Login   |   Register

Recently Active Members

View More »

Share |