Question

Status:Closed    Asked:Feb 18, 2016 - 01:46 PM

I do not understand why I sometimes get zeroes for the CPSIDP variable rather than the 14 digit field that hopeful

I am sure that I did something stupid but am unable to figure out what I did wrong. I have successfully downloaded CPS data for 15 variables for April 2013 and April 2014. I was able to match individual respondent in 2013 and 2014 using the CPSIDP variable and checking LINENO, SEX, and RACE for consistency. I found the CPSIDP variable very useful. Here is my question. When I try to do the same thing but with the August 2013 and August 2014 files, I get zeroes for the CPSIDP variable in 2014. The same problem occurs when trying to link the December 2013 and December 2014 files. As I said, I am sure I did something wrong or I simply am not understanding something very basic. Any help would be appreciated.

 
Do you have the same question? Follow this Question
 

Staff Answer

avatar

Tim_Moreland

Staff

The zero values for CPSID/CPSIDP in August and December 2014 are a known error in the IPUMS-CPS data. We plan to release corrected data within the next month.


Hope this helps.

 

Feb 22, 2016 - 03:25 PM

0
0
Report it

OTHER QUESTIONS NEEDING ANSWERS

No "CPSIDP" information for August and December 2014?
August and December 2014 CPD show zeroes for CPSID and CPSIDP variables. Why ...
When will racesing be available in the 2009-2013 and 2010-2014 five year ACS?
Was there some problem in 1983 December? cpsidp are 0s there. What happened?
Login   |   Register

Recently Active Members

View More »

Share |