Question

Status:Closed    Asked:Sep 06, 2017 - 11:29 AM

problems accessing online data analysis tool after re-registering

I recently re-registered for IPUMS USA and IPUMS CPS. I seem to have no trouble with data extracts, but when I tried accessing the online data analysis tool for IPUMS CPS via the "Analyze all ASEC samples, 1962-2016" link I was instead routed to a "Registration Details" form (with my information filled in) and this message: "You are already registered for this project." Clicking on the "x" removes the message but not the form. I tried logging out and logging in again but the same thing happens. Thanks in advance!

 
Do you have the same question? Follow this Question
 

Staff Answer

If you have recently registered, you may just need to restart your browser. Close out of your current session (as opposed to just logging out of the IPUMS site) and try logging in again before attempting to access the online data analysis tool. If this does not work, please let us know.

 

Sep 06, 2017 - 12:05 PM

1
0
Report it

OTHER QUESTIONS NEEDING ANSWERS

The degree of disability in Indonesia 2010 census has three levels but the ta...
Occupation by MSA
Besides the variable for limitations with IADL, are there any other variables...
CPS Volunteer Supplement 2002-2015 - Differences between vlstatus and vlhallo...
When did IPUMS-CPS start like the way (easily downloadable way) like now?
Replicate weights for use with CPS-TUS
Login   |   Register

Recently Active Members

View More »

Share |